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Important Notes 

 
1. Usual practice 
Note: Very important information is contained within this manual and it should be carefully read 

before first use of the instrument. Failure to operate instrument according to the instruction could 

result in damage or abnormal functioning of the instrument. 

 

Warning! The warning message requires extremely careful operation of a certain step. 

Failure to observe the instruction could result in serious personal injury. 

 

2. Safety 
During operation, maintenance and repair of this instrument, the following basic safety notes must be 

observed. In case of failure to follow these measures or the warnings or notes indicated herein, the 

basic protection provided by the instrument, its safety criteria of design and manufacture, and its 

predicted use range would be impaired. 

 

Hangzhou Bioer Technology Co., Ltd. shall not be held responsible for any consequences resulting 

from the user's failure to observe the following requirements. 

 

Note: The instrument, complying with the Standard GB4793.1, is a general instrument of class III, 

the protection degree is IP20. It is intended for indoor use of Elevation 200 meters below. 

Note: The instrument. complying with the Standard YY0648 is used for IVD 

edical equipment 

a) Instrument earth 

In order to avoid an electric shock, the input power cable of the instrument must be properly earthed. 

This instrument uses a 10A 3-core earthed plug, which is provided with a third (earth) pin. It is for use 

with an earth type power socket and is a safety unit. If the plug cannot be inserted into the socket, the 

socket must be fixed by a qualified electrician, to maintain the safety function of the plug and the 

protection it provides. 

 

b) Keeping apart from the live circuit 

Internal maintenance or replacement of any part of the thermal cycler must only be carried out by 

qualified personnel. The instrument must be disconnected from the mains circuit prior to any 

maintenance being carried out. 

 

c) Use of power supply 

Before connecting the power adapter, please confirm the maximum load of the adapter power shall not 

be less than 180W, the voltage is DC24V and the connector is consistent with the instruction power 

supply input. 

 

Before connecting to the mains and switching the instrument on, make sure it is consistent with the 

adapter requirements (100-240V, 50/60Hz). The rated load for the power socket must not be less than 

the instruments maximum load of 180W 

 

d) Power wire 

The instrument is supplied with a power cable which should be used at all times when operating the 

instrument. If the power cable is damaged it should be replaced with a new one of the same 

specification. Care must be taken that the power cable does not get compressed or tightly bent and that 

it does not lie across areas where it may cause a trip hazard to personnel. 

 

e) Insertion and withdrawal of power cable 
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At insertion and withdrawal of power cable, the back of the plug shall be firmly held with the hand. 

The plug must be completely and tightly inserted into the socket and must not be removed by pulling 

the cable. The back of the plug should be grasped in the hand and pulled directly backwards to remove 

from the socket. 

 

f) Placement of instrument 

This instrument should not be positioned in a place where it is difficult to cut off the power supply. 

 

This instrument should be placed in a low relative humidity (RH) and low dust environment well 

away from any water (e.g. sinks and pipes). The room should be well ventilated, and free from 

corrosive gas, or interference from a strong magnetic field. The instrument should not be placed in a 

wet or dusty location, but should be positioned on a sturdy, level and secure table appropriate to its 

weight. 

 

The openings on this instrument are for ventilation purposes and in order to avoid over-heating of the 

instrument they shall not be blocked or covered. When a single set of instrument is used, the space 

between its ventilation openings and the nearest object should not be less than 30cm. When several 

sets of instruments are used, it should not be less than 50cm. 

 

Excessive environmental temperature would impair the test performance and could result in failure of 

the instrument. This instrument should not be used in locations subjected to direct sunlight or strong 

radiation or light source, as this could impair the fluorescence detection. 

 

The instrument should be kept away from hot gas, furnaces, stoves and all other sources of heat. 

 

When switched off, the power should also be switched off. If the instrument is not going to be used for 

a long time, the power should be switched off, the power plug withdrawn and the instrument covered 

with soft cloth or plastic film to prevent dust or foreign bodies entering the machine. 

 

g) Notes during operation 

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The castoff used 

in test , such as consumables, reagent, and so on, should be treated as require, and should not be 

thrown away or poured. 

During test, if there is hazardous substances, user must be trained before using. 

Hazardous substances, which has been used, should be coped with and saved according to derection 

for use. 

User, who operates the instrument, must be trained and has relevant quantification. 

 

 

 

Caution: If any of the following should occur, you should immediately switch off the power 

supply, withdraw the power plug from the power socket, and contact the supplier to 

effect a repair: Repairs can only be carried out by suitably qualified engineers. 

 Liquid gets inside the instrument. 

 The instrument is rained upon or water is spilled over it. 

 The instrument works abnormally, or generates an abnormal sound/s or 

 

 The instrument is dropped or its casing is damaged. 

 There is an obvious change in the function of the instrument. 

Caution: When you deal with potential contagious matter such as flesh sample or reagent, 

which is likely to touch skin, protecting glove or other protecting measures are need 

to be used. 
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h) Transportation again 

If transporting the instrument again, the instrument and its detection wells need be cleared wholly 

before transportation, and be disinfected by UV light.  

 

i) Warning Sign 

 

Warning identification 

DANGER! 

 

Place pasted this mark in instrument, is danger, if the 

instrument is used irrelevancy. 

SCALDING! 

 

Place pasted this mark in instrument, causes high 

temperature and is scalding during use. 

BIOHAZARD 

 

Place pasted this mark in instrument, caused biohazard 

during use. 

PROTECTIVE EARTH 

 

Protective earth is near to the place pasted this mark in 

instrument 

 

 

 Warning mark 

 

 
 

Warning! There is a sign reading “HOT SURFACE”. This indicates a surface which will be hot 

during and immediately following the running of a programme. Contact with this metal area will 

cause burns. 

 

Warning! During the use of the instrument the user may come into contact with biologically 

hazardous materials. Rules for safe handling of such materials must be followed. The operator must be 

appropriately trained. 

 

 

j) Signs on the external packaging 

 

Up 

 

Correct position of transport package is vertical upwards. 

Breakables 

 

Be treated with care when transportation, there is 

breakables in transport package,  

Fear rain 

 

Transport package is not rained. 
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The limit of stacking 

layer 

 

Maximum stacking layer of the same package is 2. 

Temperature limit 

 

Temperature limit that transport package should keep is 

form -20C to 55C. 

 

 

3. Maintenance of instrument 
Any stains on the instrument can be cleaned with soft cloth soaked with a gentle cleaning solution. 

 

Heat conductive oil medium should not be used in the block wells of this instrument. 

 

Module should not be left open for any period of time as this may allow dust to enter the instrument. 

 

 

 

Warning！  When cleaning the instrument, the power should be turned off. 

 The instrument surface should not be cleaned with corrosive cleaning 

agents. 

 The instrument module includes precise optics, dust, foreign matter and 

residue should be avoided. 
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4. After-sales services 
The warranty content and scope are shown in the warranty sheet.\ 

Note:  After unpacking, immediately check the goods against the packing list. If any 

parts are damaged or missing, please contact the supplier immediately. 

 After qualification of acceptance, complete the product acceptance sheet and send 

(or fax) the copied sheet to the supplier for filing and maintenance. 

 Before first use of the product, the user shall complete the instrument registration 

form and send to Hangzhou Bioer Technology Co., Ltd. to obtain the correct 

operation password. 

 After unpacking, the packing box and packing materials should all be kept in case 

it is required for transportation or service in the future. 

 In the event that a repair is required, the instrument must be disinfected before 

being sent to the repair department. A decontamination sheet should be completed 

and sent together with the instrument. These are available on request from your 

local supplier. 

 It is recommended that service personnel disinfect the instrument on receipt in the 

service department, before commencing any scheduled work. 

 Hangzhou Bioer Technology Co., Ltd. shall bear no liability in the event of any 

damage to the instrument occurring during transportation to the service 

department due to improper packaging. 
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Chapter 1 General description 

 
This chapter mainly describes the applications, features, specification, model, performance parameters 

and software functions of this 16-well Fluorescent Quantitative Detection System. 

 

1. Main Applications of 16-well Fluorescent Quantitative Detection 

System 
This 16-well detection system adopts fluorescent real-time detection method to analyse PCR  

template amplification and is suitable for polymerase chain reaction fluorescent quantitative 

detection  in research fields of human gene group engineering, forensic medicine, oncology, tissue 

and community biology, paleontology, zoology, botany and clinical diagnosis fields of virus, tumor, 

hereditary disease. 

 

This PCR  detection system is a kind of in vitro diagnosis (IVD) equipment. It could be used for 

quantitative analysis of copies of different genes in clinical laboratory by adopting fluorescence 

polymerase chain reaction.  

 

2. Features of 16-well Fluorescent Quantitative Detection System 
 Novel and human-orientated running interface for smooth operation. 

 The adopted fluorescent real-time detection mode realizes simultaneous amplification and 

detection in the same tube without need of post experimental treatment. 

 Advanced thermoelectric technology ensures fast and steady heating and cooling of the 

ultra-fast heat cycling system. 

 Two-point TE temperature control ensures consistent temperature of 16 sample wells. 

 It uses maintenance-free long life LED excitation light source. 

 Precise optical path system and ultra-sensitive PMT system provide the most accurate and 

sensitive fluorescent detection. 

 It can create a real-time dynamic monitor of the entire PCR amplification process. 

 It has high linear range up to 10 orders of start DNA copies without serial dilution. 

 It is unnecessary to open the PCR reaction tube, ensuring samples are protected from 

contamination during and after PCR and ensures accurate results. 

 Multiplexing is possible. 

 The hot-lid technology allows for oil-free operation of PCR. 

 User friendly interface with flexible programme setting and analysis and reporting using the 

stored parameters. 

 It can print out one or more sample report(s). 

 Automatic, correct and timely remote networked services provide the latest technical support. 

 Advanced top fluorescent detection technology brings fast and convenient scanning. 

 Support RS232, USB and Bluetooth interface. 
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Design series number 

Specification code, 16 denoting maximum sample quantity 16 

Abbreviation for Fluorescent quantitative polymerase chain reaction (PCR) detection system 

3. Notes to model and description 
 

Model：FQD – 16 A       

Design series number  

Specification code, 16 denoting maximum sample quantity 16 

Abbreviation for Fluorescent quantitative polymerase chain reaction 

(PCR) detection system 

 

Mode 

FQD – 16 A 

 

 

 

 

 

 

 

 

Specification：LineGene 16 ××   

 Code realted with optical filter group 

20 （matched with F1, F2 optical filter） 

30 （matched with F1, F3 optical filter） 

40 （matched with F1, F2, F3, F4, optical filter） 
 

                                              Specification code, 16 indicates the maxium sample No. is 16 

 

 English name of description of Bioer Fluorescent quantitative 

polymerase chain reaction (PCR) analysis system series. 
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4. Performance parameters 
Model FQD-16A 

Sample capacity 16×0.2ml (suitable for single tube, 8-row tubes and 96-well 

fully-skirted plate) 

Detection channel F1 F2 F3 F4     

Applicable dye FAM, 

SYBR 

Green 

I 

VIC, 

HEX, 

TET, 

JOE, 

Cy3, 

 

ROX  

 

Cy5 

 

    

Temperature range of block 

working 
0～100℃ (Minimum division:0.1℃) 

Heating/cooling rate 5.0°C/s (max) 

Temperature fluctuation -  

Temperature accuracy 0.1°C (full-  

Temperature uniformity 2°C (full- 15°C) 

Temperature range of hot-lid 

working 
70～110°C (adjustable, default 105°C) 

Repeatability of fluorescent 

intensity detection 

5% 

Running mode  Continuous running 

Operation system Windows XP/Windows Vista/Windows7/Windows8 

Power supply DC24V  180W 

Dimensions 280mm×240mm×220mm 

Weight 6.5kg 
 

5. General description of functions of the software 
 

a) Parameters setting-up function (including temperature, time, cycles, heating/cooling rate, selection 

of detection channel and yield of photo-electric amplification tube). 

 

b) Note function of text contents. 

 

c) Sample material record function (sample No., sample name and sample data). 

 

d) Document running display function (PCR heat cycle data display, fluorescence detection data 

display and real-time display of each data during running of instrument). 

 

e) Detection data analysis function (The analysis function may be independently used without 

connection to the instrument). 

 

f) Analysis result output function. It may output the analysis result to various types of document, e.g.: 

EXCEL, TXT document. It is possible to run an enquiry and print out analysis result, modify the 

printing format and select/de-select items to print. 

 

g) Document storage function (setting up data, running data and analysis results). 

 

h) Fault protection and alarm function 

 

Caution: 
The above-mentioned software functions are merely for reference. The software 

functions may be modified without notice. 
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Chapter 2 Preparations 

This chapter mainly describes use, transport and storage condition, structural composition, 

installation/unloading of software and preparations before first using the LineGene16xx series 

fluorescent quantitative detection system. 

 

1. Transport and storage conditions of the instrument 

Environmental temperature: -20℃～55℃ 

Relative Humidity: ≤80％ 

 

2. Normal working conditions 

Environmental temperature: 5℃～35℃ 

Environmental RH: ≤80％ 

Altitude: < 2000 m 

Power supply: DC24V  180W 

 

Caution: Before using the instrument, please make sure the working conditions meets the above 

requirements. The power socket shall be a 3-hole socket and properly earthed. 

 

 

3. Preparations before starting the instrument 
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4. Preparation before starting 

4.1  Skematic diagram of the structure 

 

Back of Mini PCR    

○2  

○5  

○4  

○6  

○3  
○1  
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○1 Shell ○2 Status Indicator ○3  Front Cover ○4  Handle ○5  Tube Shelf 

○6  Tube Tray ○7 I/O Series Port ○8  Power Swtich ○9  Adapter Socket 

 

 

4.2 Connection of power wire and communication wire 

Connection of power wire: Only the power adapter supplied with the instrument should be used. At 

connection, make sure the instrument power switch is in the “OFF” position and after connection the 

power cable should be checked to ensure a tight contact with the instrument socket; otherwise it should 

be replaced. 

 

Connection of communication wire: The supplied communication wire and communication conversion 

box should be used. One end of the communication conversion box is connected with the DB15 

communication interface at the back of the instrument, and the other end connected with the computer 

USB, RS232C or Bluetooth interface. After connection, screws should be securely tightened. 

 

For Bluetooth communication conversion box, it is necessary to install Bluetooth manager in the 

computer. The Bluetooth manager in Windows could be used with Bluetooth virtual serial port installed 

and configured. A third party management software could also be adopted. When installing Bluetooth 

○7  

○9  

○8  
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manager, please operate as per the software installation tips.  

 

Caution: If with prolonged use the supplied power cable connection becomes loose, it should be 

replaced with one of the same type and specification.  

The communication conversion box is built with special circuits and must not be opened. 

If USB interface is used, the computer shall install USB driver. 

 

5. System Installation and Unloading 

5.1 System Installation 

 

System Environment 

Operating system: Windows XP/Windows Vista/Windows7/Windows8 

Runtime environment: Net Framework 4.0 

Other software: PDF reader 

 

Minimum configuration: 

Processor: Intel Core i3 

Memory: 2GB 

Hard Disc: 10GB 

 

5.2 LineGene16xx software installation 

Double click PcrServer installation file (PcrServerSetup.exe) ► display the installation interface (select 

installation language) ► set up installation path ► install 

 

Double click LineGene1600 installation file (LineGene1600DiagnosisSetup.exe) ► display the 

installation interface (select installation language) ► set up installation 

 

5.3 LineGene16xx Software Unloading 

Control Panel ► Add/Delete Program ► PcrServer ► Unloading 

Control Panel ► Add/Delete Program ► LineGene1600s ► Unloading 
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Chapter 3 Start 

 

1. Checks before start 

After inserting the power plug and switching on this detection system, the following should be checked: 

 Check the voltage of the power supply is consistent with the system-required one. 

 Check the power cable plug for correct and reliable insertion into the power socket. 

 Check the communication converter for correct insertion into the host and tightening and the 

cable plug for correct and reliable connection to the computer. 

 Check the update shift switch MODE of communication converter is set to “normal” state. 

 Check the environmental conditions meet the required tolerances. 

 

2. Start 

In order to ensure effective connection and communication between the instrument and the computer 

system, the system shall be started in the following sequence: 

1st step: Start computer display and host. 

2nd step: Turn on power using the switch on the back of the instrument to set the system ready to run. 

3rd step: When the computer enters operation system, start the LineGene16xx fluorescent quantitative 

detection system.  

To start the software, click “LineGene16xx” from [Start]/ [programme] menu or double click the 

short-cut icon on desktop. 
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3. Starting software interface 

Double click any software running fast icon of LineGene1600 Series Fluorescent Quantitative PCR 

Detection system and it will display the start window. 

 

 

The system window consists of the menu bar, the toolbar and the main page. 



LineGene1600 Series Fluorescent Quantitative PCR Detection system Absolute Quantification 

10 

 

Chapter 4 Absolute Quantification 

1. Design Experiment 

This section describes how to design a new absolute quantification experiment 

and covers inspection item setting, sample information setting, reaction plate 

setting and programme setting. 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.1 Create New Absolute Quantitative Experiment 

1. Click build Absolute on the Home interface and this will open the absolute 

quantitative experiment window. 
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※The Absolute quantitative experiment can be also created by: 

a. Clicking File ► New on the menu bar 

b. Clicking New ► Absolute on the toolbar 

 

 

 

1.2 Detector Setting 

1) Click Setup ► Detector 

 
2) Input experiment properties 

Input the experiment name, user name and any comments in the experiment properties column. 

 

3) Detector Setting 

Set up the Detector, Dye, Colour, Master Mix etc. 

※If necessary, the user can also: 

a. Add detector 

b. Add assay 

c. Delete detector 

d. Delete assay 

Add the detector in the Detector Library: click Add Detector From Library ► the Detector 

Library window will pop up ► select the Detector in the window to be added 

 

※The user can also conduct Add, Modify and Delete operations in the item library. 
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f. Set up the detector, set up the assay, set up the dye name and set up the colour 

 

4) Set up reference dye 

 

 

1.3 Sample Information Setting 

1) Click Setup ► Sample 

 

2) Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 
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3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample information 

will be exported in CSV file format 

 

5) Set up sample information 

 

 

1.4 Reaction Plate Setting 

1) Click Setup ► Plate 

     

   2) Set up the inspection criteria of the reaction plate 

  a. Select reaction plate well site: click Reaction Plate well Site 

The user can also right click the reaction plate well site to Copy, Paste and Add New Detector. 

Adding a new detector will open the Edit Detector Library window. 
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    b. Select Assay item and modify the property, concentration and concentration unit. 

Property Name Concentration Concentration 

unit 

 Unknown no Copies/ml 

IU/ml 

Fg/ml 

Pg/ml 

 standard yes 

 Negative no 

 Positive no 

c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 

f. Check Well Table 

  

 

 

1.5 Programme Setting 

1) Click Setup ► Programme 
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 2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage 

※The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected step 

※The user can also click Add Step and the default will be adding a new Step at the end of the 

currently selected stage or after the currently selected step. 

c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display With Table ► new window will pop up ► the details of the 

current experiment will be displayed in a table. 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting section 

f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 

 The user should make full preparations prior to the experiment: 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate is consistent with the setting 

layout of the reaction plate in Section 1.4. 
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3. Run the Experiment 

This section describes how to run/operate the experiment after loading the 

reaction plate and includes how to operate the fluorescence curve, the temperature 

curve and programming 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Caution: Before starting, make checks and follow the procedure for correct 

start up of the system. 

The green lamp of the run switch will be lit and the system will be 

ready to run. 
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3.1 Preparation for reagent sample 

 Preparation for reagent: The LineGene1600 series fluorescent quantitative PCR detection 

system uses 0.2ml PCR tubes to conduct the reaction. The recommended reaction volume is 

10μl～50μl for an optimal reaction system. 

 The PCR tube must have an optically clear top. 

 Centrifugal operation: Before placing reactions into the instrument, it is recommended that a 

short centrifugal spin is used to ensure that the reagent is at the bottom of the reaction tube 

and the reagent/sample mix is free from bubbles. 

 

 

 
Correct position of the sample in the test tube 

 Insert the test tube: if the sample number is less thant the hole number of the mold, then try to 

spread the sample test tube in the hole of the mold evenly to ensure the heat lid could reliably 

press at the top of the test tube during operaiton. At the same time, make the load of the mold 

to be even to ensure the temparature change of each test tube is consistent.  

 

3.2 Run Fluorescence Curve 

1) Click Run ► Fluorescence Curve 

     

   2) Click Start Run 

     
  3) Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

b. Gain parameter setting 

c. Target fluorescence value setting 

 

Correct. 

The sample is at the 

bottom of the PCR tube 

Incorrect 

Requires a greater spin speed and a 

longer spin time 
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  4) After it starts operating, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

  5) Plot display setting 

a. Assay item 

b. Plot colour 

 

 

3.3 Run Temperature Curve 

1) Click Run ► Temperature Curve 
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   2) Click Start Run 

     

   3) Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

b. Gain parameter setting 

c. Target fluorescence value setting 

     

 

 

  4) After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 
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3.4 Programme Setting 

The user can only check the programme setting but cannot make modifications. 

3.5 Working state indication lamps on instrument 

The panel at the right of the instrument is fixed with 1 lamp and the colors related to the system state 

during the running of a programme: 

 Standby: The indicator lamp lights blue, which denotes that the entire machine is ready to 

operate. 

 Running: The indicator lamp lights green, which denotes that the entire machine is running a 

programme. 

 Error: The indicator lamp lights red, which denotes that the instrument has detected a fault. 

 

注意： For prolonged shutdown, switch off the power at the back of the instrument and at the 

socket. When switched on again, the hot-lid and module will revert to the default settings. 

 

The rear cover of the instrument is fixed with a switch to control energizing of its internal control 

system: 

 Turning on the key, the green indicator lamp is lit on the instrument, the internal system is 

energized and the instrument is ready to run the programme. 

 Turning off the key, the key will spring out, the green indicator lamp goes off, the instrument 

internal system is de-energized and the system is under standby. 

 

 

Caution:    The run switch is for ease of operation and is merely used for temporary or short term 

closing down of the control system. When the system is under the standby state, the 

instrument internal AC circuit remains live.                                                                          

 

3.6 Prompts which may occur during running 

 Hot-lid temperature sensor alarm prompt 

 Sink temperature sensor alarm prompt 



LineGene1600 Series Fluorescent Quantitative PCR Detection system Absolute Quantification 

22 

 

 Environmental temperature sensor alarm prompt 

 Module temperature sensor alarm prompt 

 Module sensor short-circuit or short-circuit alarm prompt 

 

Caution： In case the temperature alarm displays during the running of a programme, the PCR 

detection system will terminate the current programme. The instrument should be 

switched off and then re-started. 

4. Experiment Analysis 

 

This section describes how to view the experiment analysis results after 

running an experiment and adjusting parameters for re-analysis. This section 

covers the analysis of amplification curves and standard curves, adjusting 

parameters for re-analysis and importing parameters. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Experiment 

analysis

 

Prepare for 

the reaction 

Run the 

experiment

  

Experiment 

report 

Design 

experiment

 

Start 

Data export 

End 



LineGene1600 Series Fluorescent Quantitative PCR Detection system Absolute Quantification 

23 

 

 

4.1 Check Results 

4.1.1 Check the Amplification Plot 

1) Click Analysis ► Amplification Plot 

     

   2) Check the amplification curve 

a. Set up colour 

b. Set up plot type 

c. Set up show dye 

    ※When the background colour of a dye name is blue, it will be displayed; while white indicates it 

will not be displayed. 

 

   3) Check the reaction plate 

     a. Select reaction plate well site and check corresponding well site curve 

    ※The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 
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c. Check well table 

d. Check results summary 

 

   4) Set up assay 

     a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

 

    ※When the threshold value is not automatic, the user cannot set up the automatic baseline 

 

4.1.2 Check Standard Curve 

    1) Click Analysis ►Standard Curve 

       

    2) Check standard curve 

     a. Set up assay 
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    3) Check the reaction plate 

     a. Select reaction plate well site and check corresponding well site curve 

     ※The default is all wells are selected 

     b. Zoom-In, Zoom-Out and reset the reaction plate 

     c. Check table information 
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4.1.3 Check Melting Curve 

1) Click Analysis ► Melting Curve 

    

 

2) Check the melting curve 

a. Check the fluorescence curve 

b. Check the derivative curve 

c. Set up colour 

 
     3) Check the reaction plate 

      a. Select reaction plate well site and check corresponding well site curve 

      ※The default is all wells are selected 

      b. Zoom-In, Zoom-Out and reset the reaction plate 

      c. Check table information 
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4)Set up assay 

a. Set up assay 

b. Set up colour 

 

 

4.2 Adjusting Parameters and Re-analysis 

Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust the start cycle and end cycle of the baseline 

b. Adjust Ct analysis algorithm 

c. Set up the use of S fitting 

d. Set up the stage to use for Ct analysis 

e. Set up the automatic threshold value 

f. Advanced setting 

g. Standard curve setting 
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5. Experiment Report 

 This section describes how to print an experiment report and covers designing of a report 

template and print settings. 
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Click Report ► Report Template Editor ►Select expeiremnt typethe Report Designer window 

will pop up 

The report consists of controls and the user can add, modify and delete controls.  

Available controls include Static Text, Dynamic Text, Line, Static Image, Amplification curve and 

Quantification Analysis Results. 

 

 

 

5.2 Print Setting 

Click Report ► Print Template Setting ►Select Expreiment Type ►the Print Template Setting 

window will open 

The user can set up the laboratory name, report name, reference value, tester, checker, amplification plot, 

default report template and paper size.  
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5.3 Comprehensive Report 

Click Report ► Consolidated Reports ► the Consolidated Report window will pop up 

The Consolidated Report includes the basic information, sample information, amplification curve, 

standard curve, plate information, etc. 

 

 

5.4 Report Printing 

1) Click Report ► Quantitative Report   

     

   2) Report print setting 

a. Set up report template 

b. Print setting (please refer to Section 5.2) 

c. Select items to print 

d. Print preview 

e. Print the report 

   

5.5 QC Summary 

1) Click Report ► QC Summary 
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   2) Check the QC summary 

 

 

 

 

 

 

 

6. Data Export 

This section describes how to export data and covers exporting to a 

database, experiment filing and exporting the experiment data to EXCEL 
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6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save the 

exported database file 

6.2 Experiment Filing 

1) Set filing experiment storage folder 

Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file. 

 

   2) Experiment filing 

    Click Data Summary ► Archived Experiment ► export the filed experiment file 

    ※The suffix of the filed experiment file is .fqh 

6.3 Export Experiment Data to EXCEL 

   Click Data SummaryExport Experiment  Export Experiment to Excle the exported 

experiment data will generate EXCEL file 

6.4 Export Experiment Data to TEXT 

   Click Data SummaryExport Experiment  Export Experiment to Text the exported 

experiment data will generate TEXT file
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Chapter 5 Relative Quantitative 

1. Design Experiment 

This section describes how to design a relative quantitative experiment 

and covers creating new relative quantitative experiment, inspection item 

setting, sample information setting, reaction plate setting and programme 

setting 
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1.1 Create New Relative Quantitative Experiment 

Click Relative on Home interface and create Relative Quantitative Experiment window. 

※Relative quantitative experiment can be also created by: 

a. Clicking New ► Relative on the toolbar 

b. Clicking File ► New ► Relative on the menu bar 

 

1.2 Detector Setting 

1) Click Setup ► Detector 

 

2) Input Experiment Properties 

Input the Experiment name, User name and Comment in the basic information column 

 

3) Inspection Item Setting 

a. Set up the Detector, Assay, Dye and Colour. 

b. Add detector 

c. Delete detector 

d. Add detector from library 

※The user can also conduct Add, Modify and Delete operations in the item library. 
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4) Set up reference dye 

 

1.3 Sample Information Setting 

1) Click Setup ► Sample 

   
2) Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one 

sample. 

b. Batch addition: click Batch Add ►the Batch Add window will pop up 

 

 

3) Delete sample information  

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information  

4) Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample information 

will be exported in CSV file format 

 
5. Set up sample information 
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1.4 Reaction Plate Setting 

1) Click Setup ► Plate 

      

   2) Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

  The user can also right click the reaction plate well site to Copy, Paste and Add New Detector. 

Adding a new detector will open the Edit Detector Library window. 

 

    b. Select inspection item and modify the property, concentration and concentration unit. 

Property Name Concentration Concentration 

unit 

 Unknown NO Copies/ml 

IU/ml 

Fg/ml 

Pg/ml 

 Standard YES 

 
Negative NO 

   c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 

f. Check Well Table 
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1.5 Programme Setting 

1) Click Setup ► Programme 

      

2)Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage 

※The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected step 

※The user can also click Add Step and the default will be adding a new Step at the end of the 

currently selected stage or after the currently selected step. 

     c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display With Table ► new window will pop up ► the details of the 

current experiment will be displayed in a table. 

     e. Set up the experimental data of the hold stage, cycling stage and melting stage melting section 

     f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 

The user should make full preparations prior to the experiment 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate is consistent with the setting 

layout of the reaction plate in Section 1.4. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Prepare for 

the reaction 

Experiment 

analysis 

Experiment 

report 

Data export 

Design 

experiment 

Start 

Run the 

experiment 

End 



LineGene1600 Series Fluorescent Quantitative PCR Detection system Relative Quantitative 

40 

 

3. Run the Experiment 

 

This section describes how to run/operate the experiment after loading the 

reaction plate and includes how to operate the fluorescence curve, the temperature 

curve and programming 
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3.1 Run Fluorescence Curve 

1) Click Run ► Fluorescence Curve 

      

   2) Click Start Run 

      

   3) Operating confirmation 

    a. Modify hot-lid temperature and liquid quantity  

b. Gain parameter setting 

c. Target fluorescence value setting 

 

 

   4)After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

   5) Plot display setting 

a. Assay item 

b. Plot colour 
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3.2 Run Temperature Curve 

1) Click Run ► Temperature Curve 

      

2) Click Run ► Start 

      

3)Operating confirmation 

a. Modify hot-lid temperature and liquid quantity   

b. Gain parameter setting 

c. Target fluorescence value setting 
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 4) After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

 

3.3 Programme Setting 

   The user can only check the programme setting but cannot make modifications. 
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4. Experiment Analysis 

This section describes how to view the experiment analysis results after running an 

experiment and adjusting parameters for re-analysis. This section covers the analysis of 

amplification curves and standard curves, the analysis of relative quantification, adjusting 

parameters for re-analysis and importing parameters. 
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4.1 Check Results 

4.1.1 Check the Amplification Plot 

1) Click Analysis ► Amplification Plot 

     

  2)Check the amplification curve 

a. Set up colour 

b. Set up plot type 

c. Set up show dye 

※When the background colour of a dye name is blue, it will be displayed; while white indicates 

it will not be displayed. 

 

  

 

3) Check the reaction plate 

    a. Select reaction plate well site and check corresponding well site curve 

    ※The default is all wells are selected 

    b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 
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d. Check results summary 

 

 

   4) Set up assay 

    a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

    ※When the threshold value is not automatic, the user cannot set up the automatic Baseline 

 

 

4.1.2 Check Standard Curve 

     1) Click Analysis ► Standard Curve 

        

      2) Check standard curve 

       a. Set up assay 
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      3)Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

※The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check table information. 
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4.2 Check Relative Quantification 

1) Click Analysis ► Relative Quantification 

   

   2)Check relative quantitative 

a. Set up the show type 

b. Check the analysis results 
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4.3 Adjust Parameter Reanalysis 

Click Analysis Settings ► the Analysis Settings dialog box will pop up 

    a. Adjust the start cycle and end cycle of the baseline 

b. Adjust Ct analysis algorithm 

c. Set up the use of S fitting 

d. Set up the stage to use for Ct analysis 

e. Set up the automatic threshold value 

f. Advanced setting 

g. Relative quantification setting 
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5. Experiment Report 

 

 This section describes how to print an experiment report and covers 

designing of a report template and print settings. 
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5.1 Comprehensive Report 

Click Report ► Consolidated Reports ► the Consolidated Report window will pop up 

The Consolidated Report includes the basic information, sample information, amplification curve, 

standard curve, plate information, etc. 

 

 

     

  

 

5.2 QC Summary 

 

 

1) Click Report ► QC Summary 

      

   2) Check the QC summary 



LineGene1600 Series Fluorescent Quantitative PCR Detection system Relative Quantitative 

53 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



LineGene1600 Series Fluorescent Quantitative PCR Detection system Relative Quantitative 

54 

 

6. Data Export 

 

This section describes how to export data and covers exporting to a database, 

experiment filing and exporting the experiment data to EXCEL. 
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6.1 Export to Database 

   Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save 

the exported database file 

6.2 Experiment Filing 

1) Set filing experiment storage folder 

Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file 

 

   2) Experiment filing 

    Click Data Summary ► Archived Experiment ► export the filed experiment fil 

    ※The suffix of filed experiment file is .fqh 

6.3 Export Experiment Data to EXCEL 

   Click Data SummaryExport Experiment  Export Experiment to Excle the exported 

experiment data will generate EXCEL file. 

6.4 Export Experiment Data to TEXT 

   Click Data SummaryExport Experiment  Export Experiment to Text the exported 

experiment data will generate TEXT file.
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Chapter 6 SNP 

1. Design Experiment 
This section describes how to design an SNP experiment and covers creating 

a new SNP experiment, inspection item setting, sample information setting, 

reaction plate setting and programme setting. 
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1.1 Create SNP Experiment 

Click SNP on Home interface and create SNP Experiment window. 

※An SNP experiment can be also created by: 

a. Clicking New ► SNP on the toolbar 

b. Clicking File ► New ► SNP on the menu bar 

  

1.2 Detector Setting 

1) Click Setup ► Detector 

  

2) Input basic information 

Input the experiment name, user name and any comments in the experiment properties column. 

 

3) Inspection Item Setting 

Set up the Detector, Allele, Dye and Colour. 

※If necessary, the user can also: 

a. Add Detector 

b. Delete Detector 

c. Add the Detector in the Detector library: click Add Detector From Library ► the Detector 

Library window will pop up ► select the Detector on the window to be added 

※The user can also conduct Add, Modify and Delete operations in the item library.  
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f. Set up the item name, set up the dye name and set up the colour, Msdter Mix etc. 

 
4) Set up reference dye 

 

1.3 Sample Information Setting 

1) Click Setup ► Sample 

  

2)Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 
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3)Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

 

4) Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample information 

will be exported in CSV file format 

 
5) Set up sample information 

 

1.4 Reaction Plate Setting 

1) Click Setup ► Plate 

      

   2)Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

  

The user can also right click the reaction plate well site to Copy, Paste and Add New Detector. 

Adding a new detector will open the Edit Detector Library window. 
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    b. Select inspection item and modify the property, concentration and concentration unit. 

Property Name Concentration Concentration 

unit 

 Unknown 无 

Copies/ml 

IU/ml 

Fg/ml 

Pg/ml 

 Negative 无 

 
Positive Allelic 

gene 1 
无 

 
Positive 

Heterozygous 
无 

 
Positive Allelic 

gene 2 
无 

     c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 

f. Check Well Table 

 

 



LineGene1600 Series Fluorescent Quantitative PCR Detection system SNP 

61 

 

 

1.5 Programme Setting 

1) Click Setup ► Programme 

    

2) Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage 

※The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected step 

※The user can also click Add Step and the default will be adding a new Step at the end of the 

currently selected stage or after the currently selected step 

   c. Delete: the user can delete the currently selected step or stage 

d.Display form: click Display With Table ► new window will pop up ► the details of the 

current experiment will be displayed in a table. 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting section 

f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 

 

The user should make full preparations prior to the experiment: 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate is consistent with the setting 

layout of reaction plate in Section 1.4. 
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3. Run the Experiment 

This section describes how to run the experiment after loading the reaction 

plate and covers the operating of fluorescence curve, the operating of 

temperature curve and programme setting. 
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3.1 Run Fluorescence Curve 

1) Click Run ► Fluorescence Curve 

      
   2) Click Start Run 

     

   3)Operating confirmation 

a. Modify hot-lid temperature and liquid quantity   

b. Gain parameter setting 

c. Target fluorescence value setting 

 

   4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

5. Plot display setting 

a. Assay item 

b. Plot colour 
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3.2 Run Temperature Curve 

1) Click Run ► Temperature Curve 

      

   2) Click Start Run 

      

   3) Operating confirmation 

a. Modify hot-lid temperature and liquid quantity   

b. Gain parameter setting 

c. Target fluorescence value setting 

 



LineGene1600 Series Fluorescent Quantitative PCR Detection system SNP 

67 

 

   4) After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

 

3.3 Programme Setting 

 The user can only check the programme setting but cannot make modifications. 
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4. Experiment Analysis 

 

This section describes how to view the experiment analysis results after running an 

experiment and adjusting parameters for re-analysis. This section covers the analysis of 

amplification curves and standard curves, adjusting parameters for re-analysis and 

importing parameters. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Experiment 

analysis 

Prepare for 

the reaction 

Run the 

experiment 

Experiment 

report 

Design 

experiment 

Start 

Data export 

End 



LineGene1600 Series Fluorescent Quantitative PCR Detection system SNP 

69 

 

4.1 Check Results 

4.1.1 Check the Amplification Plot 

1) Click Analysis ► Amplification Plot 

     

                2)Check the amplification curve 

a. Set up colour 

b. Set up plot type 

c. Set up show dye 

 

     ※When the background colour of a dye name is blue, it will be displayed; while white indicates 

it will not be displayed. 

 

 

3) Check the reaction plate 

    a. Select reaction plate well site and check corresponding well site curve 

※The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 
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4) Set up inspection item 

    a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

※When the threshold value is not automatic, the user cannot set up the automatic baseline 

 

 
 

4.1.2 Check SNP 

1) Click Analysis ► SNP 

 

2) Check SNP 

      a. Select well site 

※The user can select well site by dragging a rectangle with the mouse around the wells of 

interest or select wells one by one. 

b. Set up Assay 

c. Set up manual calls 
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3) Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

※The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table information 

d. Check results summary 

4.2 Adjust Parameter Re-analysis 

Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust analysis data 

b. Adjust whether the inspection item will retain manual recognition genotype 
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5. Experiment Report 

 

This section describes how to print an experiment report and covers designing of a report 

template and print setting. 
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5.1 Designing a Report Template 

Click Report ► Report Template Editor ► the Report Designer window will pop up 

 

The report consists of controls and the user can add, modify and delete controls. Available controls 

include Static Text, Dynamic Text, Line, Static Image and SNP Typing Curve. 

 

5.2 Print Setting 

Click Report ► Print Template Setting ► the Print Template Setting window will pop up 

The user can set up the laboratory name, report name, reference value, tester, checker, amplification 

plot set up, default report template and paper size. 
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5.3 Comprehensive Report 

   Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. 

 

The Consolidated Report includes the basic information, sample information, amplification curve, 

SNP, plate information, etc. 

 

5.4 Report Printing 

1) Click Report ► Report Print 

     

   2) Report print setting 

a. Set up report template 

b. Print setting (please refer to Section 5.2) 

c. Select print items 

d. Print preview 

e. Print the report 
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5.5 QC Summary 

1) Click Report ► QC Summary 

      
   2) Check the QC summary 
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6. Data Export 

 

 This section describes how to export data and covers exporting to a database, experiment 

filing and exporting the experiment data to EXCEL. 
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6.1 Export to Database 

   Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save 

the exported database file 

6.2 Experiment Filing 

1) Set filing experiment storage folder 

     Click Data Summary ► Archived Experiment Directory ► the Experimental archive 

storage directory window will pop up ► set up the storage path of file 

 
   2) Experiment filing 

   Click Data Summary ► Archived Experiment ► export the filed experiment file 

※The suffix of filed experiment file is .fqh 

6.3 Export Experiment Data to EXCEL 

Click Data SummaryExport Experiment  Export Experiment to Excle the exported 

experiment data will generate EXCEL file. 

6.4 Export Experiment Data to TEXT 

Click Data SummaryExport Experiment  Export Experiment to Text the exported 

experiment data will generate TEXT file. 
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Chapter 7 High Resolution Melting 

1.  Design Experiment 

This section describes how to design an SNP experiment and covers creating 

a new SNP experiment, inspection item setting, sample information setting, 

reaction plate setting and programme setting 
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1.1 Create High Resolution Melting Experiment 

1. Click HRM on Home interface and create SNP Experiment window. 

※An SNP experiment can be also created by: 

a. Clicking New ► HRM on the toolbar 

b. Clicking File ► New ► HRM on the menu bar 

 

1.2 Detector Setting 

1. Click Setup ► Detector 

 

2.Input basic information 

Input the experiment name, user name and any comments in the experiment properties column. 

 

 

3. Inspection Item Setting 

Set up the Detector, Allele, Dye and Colour. 

 

※If necessary, the user can also: 

a. Add Detector 

b. Delete Detector 

c. Add the Detector in the Detector library: click Add Detector From Library ► the Detector 

Library window will pop up ► select the Detector on the window to be added 

※The user can also conduct Add, Modify and Delete operations in the item library.  
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f.Set up the item name, set up the dye name and set up the colour 

 

4.Set up reference dye 

 

1.3 Sample Information Setting 

1. Click Setup ► Sample 

 

2.Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one 

sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 
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3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 

information will be exported in CSV file format 

 

5. Set up sample information 

 

1.4 Reaction Plate Setting 

 1．Click Setup ► Plate 

  

 2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

 The user can also right click the reaction plate well site to Copy, Paste and Add New Detector. Adding 

a new detector will open the Edit Detector Library window. 
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  b. Select inspection item and modify the property, concentration and concentration unit. 

Property Name Concentration Concentration 

unit 

 Unknown NO Copies/ml 

IU/ml  
Negative NO 

  

c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 

f. Check Well Table 
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1.5 Programme Setting 

1. Click Setup ► Programme 

  

2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting Stage 

 

※The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

 

b. Create new step: the user can create a new step Before or After the currently selected step 

 

※The user can also click Add Step and the default will be adding a new Step at the end of the 

currently selected stage or after the currently selected step. 

 

c. Delete: the user can delete the currently selected step or stage 

 

d. Display form: click Display With Table ► new window will pop up ► the details of the 

current experiment will be displayed in a table. 

 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting section 

 

f. Set up the hot-lid temperature and liquid volume 
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2. Prepare for Reaction 

The user should make full preparations prior to the experiment: 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate is consistent with the 

setting layout of reaction plate in Section 1.4.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Prepare for 

the reaction 

Experiment 

analysis 

Experiment 

report 

Data export

 

Design 

experiment

 

Start 

Run the 

experiment 

End 



LineGene1600 Series Fluorescent Quantitative PCR Detection system SNP 

85 

 

3. Run the Experiment 

This section describes how to run the experiment after loading the reaction plate 

and covers the operating of fluorescence curve, the operating of temperature 

curve and programme setting. 
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3.1 Run Fluorescence Curve 

 1. Click Run ► Fluorescence Curve 

  

 2. Click Start Run 

  

 3.Operating confirmation 

a. Modify hot-lid temperature and liquid quantity  

b. Gain parameter setting 

c. Target fluorescence value setting 

 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

5. Plot display setting 

a. Assay item 

b. Plot colour 
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3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 

  

 2. Click Start Run 

  

 3.Operating confirmation 

a. Modify hot-lid temperature and liquid quantity  

b. Gain parameter setting 

c. Target fluorescence value setting 
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 4.After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

 

3.3 Programme Setting 

 The user can only check the programme setting but cannot make modifications 
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4. Experiment Analysis 

 This section describes how to view the experiment analysis results after running an 

experiment and adjusting parameters for re-analysis. This section covers the 

analysis of amplification curves and standard curves, adjusting parameters for 

re-analysis and importing parameters. 
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4.1 Check Results 

4.1.1 Check the Amplification Plot 

 1. Click Analysis ► Amplification Plot 

   

 2. Check the amplification curve 

a. Set up colour 

b. Set up plot type 

c. Set up show dye 

 

※When the background colour of a dye name is blue, it will be displayed; while white indicates it will 

not be displayed. 

 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

※The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 
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4. Set up inspection item 

a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

※When the threshold value is not automatic, the user cannot set up the automatic baseline 

 

 
 

4.1.2 Check the Standard Curve 

1. Click Analysis ► Standard Curve 

 

2. Check the Standard Curve 

a. Set up array 
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 3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

※The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 
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4.1.3 Check HRM 

1. Click Analysis ► HRM Curve 

 

 

 2. Check the fluorescence curve 

a. Set up target 

b. Set up color 
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3. Check the derivative curve 

a. Set up target 

b. Set up color 

 

4.Check the aligned curve 

a. Set up target 
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b. Set up color 

 

5. Check the Different Pilot 

a. Set up target 

b. Set up color 

 

6.Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

※The default is all wells are selected 
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b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

 

4.2 Adjust Parameter Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust analysis data 

b. Adjust whether the inspection item will retain manual recognition genotype 
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5. Experiment Report 

 This section describes how to print an experiment report and covers designing 

of a report template and print setting. 
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5.1 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop up. 

 

The Consolidated Report includes the basic information, sample information, amplification curve, HRM 

curve, plate information, etc.. 

 

5.2 QC Summary 

1. Click Report ► QC Summary 

 

 

 2. Check the QC summary 
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6. Data Export 

 This section describes how to export data and covers exporting to a 

database, experiment filing and exporting the experiment data to EXCEL. 
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6.1 Export to Database 

 Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► save the 

exported database file 

 

 

6.2 Experiment Filing 

 1. Set filing experiment storage folder 

 Click Data Summary ► Archived Experiment Directory ► the Experimental archive storage 

directory window will pop up ► set up the storage path of file 

 

 2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

 

※The suffix of filed experiment file is .fqh 

 

6.3 Export Experiment Data to EXCEL 

Click Data SummaryExport Experiment  Export Experiment to Excle the exported 

experiment data will generate EXCEL file. 
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Chapter 8 Upper Machine Service 

1. User Management 

User management is used to manage user information 

Click ServiceUser Management on the menu bar 

 

The user can: 

a. delete user 

b. update user 
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c. change password 

 

d. add user 

 

 

 

2. 2. Experiment Management 

Experiment Management is used to manage experiment information and deleted  experiment 

information 

 

2.1 Experiment Management 

Click ServiceExperiment management Experiment management on the menu bar, the user can： 

a. clear query condition 

b. set query condition 

c. cquery 
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d. delete experiment 

e. download experiment 

f. edit experiment 

 

 

 

2.2 Deleted Experiment Management 

Click ServiceExperiment ManagementDeleted Experiment Management on the menu bar 

The user can： 

a. clear query condition 

b. set query condition 

c. query 

d. delete experiment 

e. recover experiment 

f. clear experiment 
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3. Template Management 

Template Management is used to manage template information。 

Click ServiceTemplate Management on the menu bar 

The user can： 

a. download template 

b. delete template 
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4. User Login 

Click ServiceUser Login on the menu bar 

 

 

5. Change Password 

Click ServiceChange Password on the menu bar 
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6. See Running Experiment 

See Running Experiment is used to see running experiment which is running on connected 

instrument。 

Click Service See Running Experiment on the menu bar 
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Chapter 9 Tool Use 

1. Gain Setting 
The Gain Setting tool is used to set up gain modes. 

Click Tools ► Gain Setting ► the following window will pop up 

 

Gain setting can be set up as: reference gain, custom gain and auto gain 

 

In Custom Gain mode, the user can modify the gain value. 

 
 

2. Detector Library 
The Detector Library tool is used to set up the inspection libraries of absolute quantitative, relative 

quantitative and SNP analysis. 

Click Tools ► Detector Library ► (Absolute /Relative/SNP) ► open the following window 

The user can: 

a. Add Detector 

b. Modify Detector 

c. Delete Detector 

 

 

3. Customized Dyes 
The Customized Dyes tool is used to set up existing dyes and newly added dyes. 

Click Tools ► Customize Dyes ► open the following window 

The user can: 

a. Create dye 
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b. Modify dye name and channel 

c. Delete dye 

d. Move dye upward 

e. Move dye downward 

※After adding new dyes or modifying dyes, the user should conduct crosstalk parameter measurements. 

 

 

4. Customize Columns 
Click Tools ► Customize Columns ► the following window will pop up 
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The user can: 

a. Add columns 

b. Delete columns 

c. Modify column name 

  

 

 

 

5. Column Selection 
The Select Columns tool is used to add the new columns in above section into current existing columns, 

or remove existing columns in current column. 

Click Tools ► Select Columns ► the following window will pop up 

※1. Current existing column items include sample, report, report setting, query and query condition 

2. Double click column can add or remove a column 

3. Column with (*) indicates it cannot be removed 
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6. Sample Column Library 
The Sample Column Library tool is used in the experiment design phase. The user can select the 

definition of contents in the drop-down box when setting up sample information. 

Click Tools ► Sample Column Library ► the following window will pop up 

The user can: 

a. Add columns 

b. Delete columns 

c. Edit the columns content 

 

 

7. Instrument Calibration Parameters 

The Instrument Calibration Parameters tool is used to calibrate the instrument parameters. 
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Click Tools ► Instrument Calibration Parameters ► the following window will pop up 

   

 

8. Measure Crosstalk Calibration Parameters 
The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk correction 

parameters. 

Click Tools ► Measure Crosstalk Calibration Parameters ► the following window will pop up 

The user can add and modify the channels to be tested and dyes according to his needs; upload 

corresponding reaction plates and operate the experiment. When the experiment is over, the system will 

automatically save the crosstalk correction parameters. 

 

 

9. Crosstalk Gain Parameter Measurement 
The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain parameters. 

Click Tools ► Measure Crosstalk Gain Parameters ► the following window will pop up. 
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The user can add and modify the channels to be tested and dyes according to his needs; upload 

corresponding reaction plates and operate the experiment. When the experiment is over, the system will 

automatically save the crosstalk gain parameters. 

 

10. System Maintenance 
The System Maintenance tools are used for system maintenance. 

 

Click Tools ► System Maintenance ► the Password Input box will pop up ► input the correct 

Password ► conduct the following settings: 

a. Y-axis commissioning 

b. X-axis origin calibration 

c. Machine serial number setting 

d. Photomultiplier setting 

e. Runtime zero clearing 

f. Background measurement 

g. Reference gain measurement 

h. Fluorescence incremental calibration 

i. Firmware Upgrades 

 

Firmware Upgrade tools are used to upgrade the firmware. 

Software updates are achieved by connecting to the computer with the RS232 interface supplied with the 

instrument. 
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 Set the MODE update switch of the communication box on the back of the instrument to the 

right hand side ►Update.Switch the power on and connect the serial port line.The instrument is 

in update status.In the panel, indicator light flashes green and red at the same time, which is 

normal. 

 Click Tools ► System Maintenance ►Firmware Upgrade ► the following window will 

pop up. 

 

The user can: 

a. Select serial ports 

b. Select the BIN file to be upgraded 

c. Upgrade 

       

 

11. Upgrade Experiment File Format 
The Upgrade Experiment File Format tools are used to convert old files with the suffix of .fqj or .fqs 

into new files with the suffix of .fqd. 

 

Click Tools ► Upgrade Experiment File Format ► the following window will pop up. 

 

The user can: 

a. Add files to be upgraded 

b. Remove selected files 

c. Select the output directory of new files 

d. Upgrade 
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12. Ta Calculator 
Click Tools ► Ta Calculator ► the following window will pop up. 

Input Forward Primer and Reverse Primer,click Calculate to gain Forward Tempperature、Reverse 

Tempperature、Average Tempperature and Anneling Tempperature. 
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Chapter 10 Other Functions 

1. Instrument Operation 
The Instruments operations include Connect instrument, Disconnect instrument and Instrument 

Information. 

 

1.1 Connect 

Click Instrument ► Connect ► select port number or select automatic port matching. 

 

When the instrument is connected, the icon on the status bar will be ; if the instrument is 

disconnected, the icon on the status bar will be . 

 

1.2 Disconnect 

 Click Instrument ► Disconnect ► disconnect currently connected instrument 

1.3 Instrument Information 

When the instrument is connected, the user can check the instrument information. 

 

Click Instrument ► Instrument Information ► the following dialog box will pop up 

 

Instrument information includes instrument serial number, runtime, currently connected ports, and 

whether an experiment is in operation. 

 

 

2. Data Query 

Data Query is used to query the data already exported to the database. 
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Click Data Summary ► Data Query ► the following window will pop up 

 

The user can: 

a. Select database files 

b. Set up query condition 

c. Query 

d. Clear all query conditions 

 

 

3. System Help 

Click Help ► Help Topics 
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Chapter 11 Maintenance 

1. Regular cleaning 
In order to ensure normal operation, detection and use, the instrument needs to be cleaned regularly. 

 To clean the outer surface: Clean only with a soft cloth, and if necessary, the cloth may be 

soaked with alcohol, distilled water or a mild detergent. 

 To clean the module wells: Loosen the 2 screws at the bottom of the plate, and then press the 

buttons on the two sides of the shell to take off the front cover. Wells may be cleaned with nail 

wipes which does not bring dust and if necessary, they may be soaked with 95 percent of 

absolute ethyl alcohol used in medicine or distilled water. 

 

Warning! 

  

1. Before cleaning this instrument, the power supply must be switched off. 

2. When cleaning the conical wells of the module, care must be taken to prevent any 

cleaning agents from dropping into the wells. 

3. The surface of this instrument MUST NOT be cleaned with corrosive cleaning agents. 

4. In order to avoid scratches or damage to the optics in the wells, NEVER use sharp or 

hard objects to clean the wells. 

 

2. Analysis and Troubleshooting 

No. Problem Possible Cause Correction 

1 

The display of 

system 

parameters 

menu requires 

input of 

“Password”. 

The system parameters are for 

instrument manufacturer’s 

internal calibration and require 

special accession password. 

The function is not required for the end 

user and for calibration contact the 

manufacturer or supplier’s service 

personnel. 

2 

At detecting 

sample position, 

the step motor 

fails to work and 

the 

communication 

fails. 

Poor contact or damage of the 

interface wire 

Check, connect or replace interface wire 

The power switch is not turned 

on or is turned on only after the 

programme starts running 

Turn on the power switch and restart the 

programme 

The step motor or the drive is 

damaged 

Contact the supplier or manufacturer 

3 

After detecting 

sample position, 

the actual 

temperature 

displays 0C or 

100C 

The module temperature sensor 

is damaged. It accompanies 

panel red lamp alarm and a 

software prompt, and the 

instrument automatically stops 

running. 

Contact the supplier or manufacturer 
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The power switch is turned on 

only after the programme starts 

running 

Switch on the power and restart the 

programme 

The programme is searching 

communication port and during 

this period data would be not 

sent. 

If the trouble still exists after 

researching, contact the supplier or 

manufacturer 

4 

Module 

temperature 

heating or 

cooling rate 

obviously 

decreases or 

temperature 

control is 

incorrect. 

The ventilation opening is 

blocked. 

Clear the ventilation opening 

Loose connection wire Contact the supplier or manufacturer 

The refrigerating sheet is 

damaged 

Fan is damaged or fails to run 

The temperature sensor is 

damaged 

 

 

 

5 

The module 

fails to heat and 

refrigerate. 

The inside of the instrument is 

damaged 
Contact the supplier or manufacturer  

The refrigerating sheet is 

damaged 

During hot-lid heating-up Waiting until the hot-lid temperature 

comes to the target value. 

When stopping running, module 

temperature holds down 30C 

automatically. 

6 

Abnormal 

temperature or 

fluorescence 

curve: straight 

line or loss of 

partial data 

The running programme is 

infected by a virus 

After removing the virus, re-install the 

application software 

Computer configuration fails to 

meet requirements or the setup 

of communication port is not 

appropriate. 

Configure as per requirements 

7 

Yellow lamp on 

panel lights on 

The module is not fully pushed 

in and the optic coupler fails to 

detect the module 

Push in again, if the light is still on, 

contact the supplier or manufacturer 

8 

The hot-lid is 

will not heat 

Thermal-sensitive fuse is 

damaged 

Contact the supplier or manufacturer 

Loose plug-pieces 

Heating elements of hot-lid is 

damaged 
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Temperature sensor of hot-lid is 

damaged 

9 

Under no test 

tube state, the 

fluorescence 

value difference 

between wells 

increases or the 

background 

value is very 

high. 

The test tube well or hot-lid is 

contaminated, or 

baseline******.b16 background 

parameters are set incorrectly. 

Eliminate contamination. 

Each instrument shall correspond to 

baseline document. After perennial use, 

offset would occur in the optical 

elements. In this case, contact the 

manufacturer to re-calibrate the 

background value. 

10 

Reagent 

evaporation 

The PCR tube cap does not 

sealing tightly enough. 

Change consumable to one with a tighter 

fitting cap. 

11 

Signal crosstalk 

among channels 

Dye signal crosstalk among 

channels can happen. 

You can measure by using “Crosstalk 

Measurement”, and save parameters to 

modify. 

12 

Fluorescence 

detection value 

-abnormal 

Irradiation by external strong 

light 

Switch off external light source, or 

remove instrument from external light 

source 

During a programme run, the 

hot-lid is opened 

Close the hot-lid (detection result 

unreliable) 

The photo-electric system is 

damaged 

Contact the supplier or manufacturer 

 

 

Caution:  During the warranty period, opening the instrument casing to inspect the internal workings 

will invalidate the warranty. If any problems should arise please contact the supplier or 

manufacturer in the first instance. 
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Appendix: LineGene1600 series wiring 
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